summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-03-14 18:52:41 +0200
committerEfraim Flashner <efraim@flashner.co.il>2020-03-14 18:52:41 +0200
commit3dade1d59e7b4caa641670a76c0c48b4c90f6b3c (patch)
tree378c75e1f91cae1291deef99762055cbc080e200
parentabb0ff45487a280d3ab171460b5448620de4b358 (diff)
downloadpatches-3dade1d59e7b4caa641670a76c0c48b4c90f6b3c.tar
patches-3dade1d59e7b4caa641670a76c0c48b4c90f6b3c.tar.gz
gnu: gcc-9: Update to 9.3.0.
* gnu/packages/gcc.scm (gcc-9): Update to 9.3.0.
-rw-r--r--gnu/packages/gcc.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index ead50bb1dc..1f10ae5119 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -523,14 +523,14 @@ It also includes runtime support libraries for these languages.")))
(define-public gcc-9
(package
(inherit gcc-8)
- (version "9.2.0")
+ (version "9.3.0")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/gcc/gcc-"
version "/gcc-" version ".tar.xz"))
(sha256
(base32
- "01mj3yk7z49i49168hg2cg7qs4bsccrrnv7pjmbdlf8j2a7z0vpa"))
+ "1la2yy27ziasyf0jvzk58y1i5b5bq2h176qil550bxhifs39gqbi"))
(patches (search-patches "gcc-9-strmov-store-file-names.patch"
"gcc-9-asan-fix-limits-include.patch"
"gcc-5.0-libvtv-runpath.patch"))))))