summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-02-12 20:08:12 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-02-14 18:34:00 +0100
commitda8e8dc6441afaeee1a57ee6c8a610f1525e7ab9 (patch)
tree789947dd2c64c47b99d926ebeef1493120aa4519
parent9b54d319e1ffc4f582816eaad6ee9c8827ef23ce (diff)
downloadpatches-da8e8dc6441afaeee1a57ee6c8a610f1525e7ab9.tar
patches-da8e8dc6441afaeee1a57ee6c8a610f1525e7ab9.tar.gz
gnu: python-docutils: Update to 0.16.
* gnu/packages/python-xyz.scm (python-docutils): Update to 0.16.
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index a5829ffebc..97fbea5bd6 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -2635,14 +2635,14 @@ structure for Python.")
(define-public python-docutils
(package
(name "python-docutils")
- (version "0.14")
+ (version "0.16")
(source
(origin
(method url-fetch)
(uri (pypi-uri "docutils" version))
(sha256
(base32
- "0x22fs3pdmr42kvz6c654756wja305qv6cx1zbhwlagvxgr4xrji"))))
+ "1z3qliszqca9m719q3qhdkh0ghh90g500avzdgi7pl77x5h3mpn2"))))
(build-system python-build-system)
(arguments
'(#:tests? #f)) ; no setup.py test command