summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-02-12 20:04:55 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-02-14 18:34:00 +0100
commit9b54d319e1ffc4f582816eaad6ee9c8827ef23ce (patch)
treefd96ecf4b2eeaa1c6af66a442d22361fbbf101a2
parentdab3c841b3f0dbca40543b32cf0260a8b5f34845 (diff)
downloadpatches-9b54d319e1ffc4f582816eaad6ee9c8827ef23ce.tar
patches-9b54d319e1ffc4f582816eaad6ee9c8827ef23ce.tar.gz
gnu: python-snowballstemmer: Update to 2.0.0.
* gnu/packages/python-xyz.scm (python-snowballstemmer): Update to 2.0.0.
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 3ebfb86a01..a5829ffebc 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -11580,13 +11580,13 @@ focus on building massively scalable web applications.")
(define-public python-snowballstemmer
(package
(name "python-snowballstemmer")
- (version "1.2.1")
+ (version "2.0.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "snowballstemmer" version))
(sha256
(base32
- "0a0idq4y5frv7qsg2x62jd7rd272749xk4x99misf5rcifk2d7wi"))))
+ "0ligk61idlz8kkgd5hpip5whm172riwglb6xydii7h62yhysqfyz"))))
(build-system python-build-system)
(arguments
`(;; No tests exist