summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-03-12 10:59:39 +0200
committerEfraim Flashner <efraim@flashner.co.il>2020-03-12 15:34:27 +0200
commite8588a7847a4669a4e3a4ffca8865d8f1b9a227e (patch)
tree8a50c63cc79182e3486c47e336a89a140a44ec0e
parenta595399230a7b1acb0b096b3d5a7474100014299 (diff)
downloadpatches-e8588a7847a4669a4e3a4ffca8865d8f1b9a227e.tar
patches-e8588a7847a4669a4e3a4ffca8865d8f1b9a227e.tar.gz
gnu: python-jupyter-console: Specify python2 variant.
* gnu/packages/python-xyz.scm (python-jupyter-console)[properties]: New field. Specify python2-jupyter-console as python2 variant.
-rw-r--r--gnu/packages/python-xyz.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 8c3c0d2d69..2466368512 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -8172,6 +8172,7 @@ in the data.")
(description "This package provides a terminal-based console frontend for
Jupyter kernels. It also allows for console-based interaction with non-Python
Jupyter kernels such as IJulia and IRKernel.")
+ (properties `((python2-variant . ,(delay python2-jupyter-console))))
(license license:bsd-3)))
(define-public python2-jupyter-console