summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCarl Dong <contact@carldong.me>2020-03-12 00:01:20 -0400
committerCarl Dong <contact@carldong.me>2020-03-12 15:45:28 -0400
commit0f864175dcfa23562744630cb3313de583856a66 (patch)
treea9a494cc2ab0e15619afedadcb84162b61943a5b
parentb431f6c9ccfa104811dc0697d6fec84bf8b08035 (diff)
downloadpatches-0f864175dcfa23562744630cb3313de583856a66.tar
patches-0f864175dcfa23562744630cb3313de583856a66.tar.gz
gnu: mingw-w64-*: Update to 7.0.0.
* gnu/packages/mingw.scm (make-mingw-w64): Update to 7.0.0.
-rw-r--r--gnu/packages/mingw.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/mingw.scm b/gnu/packages/mingw.scm
index 88c8d41ef8..d0785c5067 100644
--- a/gnu/packages/mingw.scm
+++ b/gnu/packages/mingw.scm
@@ -45,14 +45,14 @@ specified, recurse and return a mingw-w64 with support for winpthreads."
(package
(name (string-append "mingw-w64" "-" machine
(if with-winpthreads? "-winpthreads" "")))
- (version "6.0.0")
+ (version "7.0.0")
(source (origin
(method url-fetch)
(uri (string-append
"https://sourceforge.net/projects/mingw-w64/files/mingw-w64/"
"mingw-w64-release/mingw-w64-v" version ".tar.bz2"))
(sha256
- (base32 "1w28mynv500y03h92nh87rgw3fnp82qwnjbxrrzqkmr63q812pl0"))
+ (base32 "0a5njsa2zw2ssdz10jkb10mhrf3cb8qp9avs89zqmw4n6pzxy85a"))
(patches (search-patches "mingw-w64-6.0.0-gcc.patch"))))
(native-inputs `(("xgcc-core" ,(if xgcc xgcc (cross-gcc triplet)))
("xbinutils" ,(if xbinutils xbinutils (cross-binutils triplet)))