summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-08-14 17:55:45 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-08-15 00:32:15 +0200
commitd0b025ea69ac3b4fcc8fdf5bc1ea3a962eb19750 (patch)
tree654dbaa046df04bd2a3b2aedd9f6c0143ed516d1
parentc3da234f607f41603a5ab556400815785a2ad459 (diff)
downloadpatches-d0b025ea69ac3b4fcc8fdf5bc1ea3a962eb19750.tar
patches-d0b025ea69ac3b4fcc8fdf5bc1ea3a962eb19750.tar.gz
gnu: lilv: Update to 0.24.4.
* gnu/packages/audio.scm (lilv): Update to 0.24.4.
-rw-r--r--gnu/packages/audio.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index e59a59793d..06ea6645c4 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -1708,17 +1708,17 @@ included are the command line utilities @code{send_osc} and @code{dump_osc}.")
(define-public lilv
(package
(name "lilv")
- (version "0.24.2")
+ (version "0.24.4")
(source (origin
(method url-fetch)
(uri (string-append "https://download.drobilla.net/lilv-"
version ".tar.bz2"))
(sha256
(base32
- "08m5a372pr1l7aii9s3pic5nm68gynx1n1bc7bnlswziq6qnbv7p"))))
+ "0f24cd7wkk5l969857g2ydz2kjjrkvvddg1g87xzzs78lsvq8fy3"))))
(build-system waf-build-system)
(arguments
- `(#:tests? #f ; no check target
+ `(#:tests? #f ; no check target
#:phases
(modify-phases %standard-phases
(add-before
@@ -1728,7 +1728,7 @@ included are the command line utilities @code{send_osc} and @code{dump_osc}.")
(string-append "-Wl,-rpath="
(assoc-ref outputs "out") "/lib"))
#t)))))
- ;; required by lilv-0.pc
+ ;; Required by lilv-0.pc.
(propagated-inputs
`(("serd" ,serd)
("sord" ,sord)