summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-03-11 02:52:09 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-03-11 03:01:44 +0100
commitf4b6ce2155a0c31aafada2c64ee940f0f5c5c607 (patch)
tree0e2aed3db5a6cfd5a2b6f39be25f28dd5a51fc7b
parentcebfc269863a40f3c5b0c7fc321da7c3cf338873 (diff)
downloadpatches-f4b6ce2155a0c31aafada2c64ee940f0f5c5c607.tar
patches-f4b6ce2155a0c31aafada2c64ee940f0f5c5c607.tar.gz
gnu: python-tomlkit: Update to 0.5.11.
* gnu/packages/python-xyz.scm (python-tomlkit): Update to 0.5.11.
-rw-r--r--gnu/packages/python-xyz.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 9b4c9a1722..711f6338c8 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -10703,14 +10703,13 @@ docstring and colored output.")
(define-public python-tomlkit
(package
(name "python-tomlkit")
- (version "0.5.8")
+ (version "0.5.11")
(source
(origin
(method url-fetch)
(uri (pypi-uri "tomlkit" version))
(sha256
- (base32
- "0sf2a4q61kf344hjbw8kb6za1hlccl89j9lzqw0l2zpddp0hrh9j"))))
+ (base32 "1kq1663iqxgwrmb883n55ypi5axnixla2hrby9g2x227asifsi7h"))))
(build-system python-build-system)
(native-inputs
`(("python-pytest" ,python-pytest)))