summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-03-10 23:56:12 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-03-11 00:13:56 +0100
commitd64d8abb5bb50b5da5961301012f4ae8ec66b736 (patch)
tree6e9cc80d5039809e79980515adafa30914da8c35
parent9d9da65f153d5a9809a13dfe113391ba5c7c3fec (diff)
downloadpatches-d64d8abb5bb50b5da5961301012f4ae8ec66b736.tar
patches-d64d8abb5bb50b5da5961301012f4ae8ec66b736.tar.gz
gnu: gx: Update to 0.14.3.
* gnu/packages/ipfs.scm (gx): Update to 0.14.3.
-rw-r--r--gnu/packages/ipfs.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/ipfs.scm b/gnu/packages/ipfs.scm
index 9fa3f144de..7ef7108c1f 100644
--- a/gnu/packages/ipfs.scm
+++ b/gnu/packages/ipfs.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2018 Pierre Neidhardt <mail@ambrevar.xyz>
-;;; Copyright © 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -104,7 +104,7 @@ that are shared between @command{go-ipfs/commands} and its rewrite
(define-public gx
(package
(name "gx")
- (version "0.14.2")
+ (version "0.14.3")
(source
(origin
(method git-fetch)
@@ -113,7 +113,7 @@ that are shared between @command{go-ipfs/commands} and its rewrite
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "048bx6khzcwxnvz3lf7kgp6fkg8mxqcqchxh0jxm9fg2iwizsi0k"))))
+ (base32 "1sk20kv3rfsnizgwmcmmr69jb1b2iwzqh9wwwd6wg6x0pnqm8swc"))))
(build-system go-build-system)
(arguments
'(#:import-path "github.com/whyrusleeping/gx"))