summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-03-11 22:36:02 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-03-11 22:43:45 +0100
commitcb18f2bf3191dccc94af43371218acbc65da7b85 (patch)
tree2fecdb540ecae4c98254b977b5496b003fe365b0
parent6bd7d4cb7488d345187090b9f393728c2865257e (diff)
downloadpatches-cb18f2bf3191dccc94af43371218acbc65da7b85.tar
patches-cb18f2bf3191dccc94af43371218acbc65da7b85.tar.gz
gnu: python-cookies: Use the correct version of pytest.
* gnu/packages/python-web.scm (python-cookies)[native-inputs]: Change PYTHON2-PYTEST to PYTHON-PYTEST.
-rw-r--r--gnu/packages/python-web.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index d294e43d45..07c1ceb2db 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1834,7 +1834,7 @@ for overriding static files.")
`(;; test are broken: https://gitlab.com/sashahart/cookies/issues/3
#:tests? #f))
(native-inputs
- `(("python-pytest" ,python2-pytest)))
+ `(("python-pytest" ,python-pytest)))
(synopsis "HTTP cookie parser and renderer")
(description "A RFC 6265-compliant HTTP cookie parser and renderer in
Python.")