summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-03-11 16:23:52 +0200
committerEfraim Flashner <efraim@flashner.co.il>2020-03-11 16:23:52 +0200
commitafb877847bd01edbbe0b0d7b5c4e765fc8068040 (patch)
tree2478be7d311cb6357e13844eb1c50c5809c0e793
parent173053790c27a7d67c712aa382620f933d0a0e60 (diff)
downloadpatches-afb877847bd01edbbe0b0d7b5c4e765fc8068040.tar
patches-afb877847bd01edbbe0b0d7b5c4e765fc8068040.tar.gz
gnu: Add python2-pygraphviz.
* gnu/packages/graphviz.scm (python2-pygraphviz): New variable.
-rw-r--r--gnu/packages/graphviz.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/graphviz.scm b/gnu/packages/graphviz.scm
index c4f88caa88..06216418fe 100644
--- a/gnu/packages/graphviz.scm
+++ b/gnu/packages/graphviz.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2013, 2015 Ludovic Courtès <ludo@gnu.org>
-;;; Copyright © 2015 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2015, 2020 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016 Theodoros Foradis <theodoros@foradis.org>
;;; Copyright © 2017, 2018, 2019 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
@@ -236,6 +236,9 @@ write, and draw graphs using Python to access the Graphviz graph data
structure and layout algorithms.")
(license license:bsd-3)))
+(define-public python2-pygraphviz
+ (package-with-python2 python-pygraphviz))
+
(define-public gts
(package
(name "gts")