summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-03-10 15:42:11 -0400
committerLeo Famulari <leo@famulari.name>2020-03-10 18:35:57 -0400
commit7cfcc38f4117709e26879dfff58e902255438e5c (patch)
treeaff169adb2a72026529ed00cebf488a3d47bf224
parent60f5ab0bb64b484b48f594b5360c81eeb95ee821 (diff)
downloadpatches-7cfcc38f4117709e26879dfff58e902255438e5c.tar
patches-7cfcc38f4117709e26879dfff58e902255438e5c.tar.gz
gnu: Certbot, python-acme: Update to 1.3.0.
* gnu/packages/tls.scm (certbot, python-acme): Update to 1.3.0.
-rw-r--r--gnu/packages/tls.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/tls.scm b/gnu/packages/tls.scm
index d6e4f52229..b8adf23d44 100644
--- a/gnu/packages/tls.scm
+++ b/gnu/packages/tls.scm
@@ -553,13 +553,13 @@ netcat implementation that supports TLS.")
(package
(name "python-acme")
;; Remember to update the hash of certbot when updating python-acme.
- (version "1.2.0")
+ (version "1.3.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "acme" version))
(sha256
(base32
- "1ar6mjax7cyvq3zgh64yrg485l02dy6zqddxjxg99nlvsi0cfc06"))))
+ "03fjmg0fgfy7xfn3i8rzn9i0i4amajmijkash84qb8mlphgrxpn0"))))
(build-system python-build-system)
(arguments
`(#:phases
@@ -610,7 +610,7 @@ netcat implementation that supports TLS.")
(uri (pypi-uri "certbot" version))
(sha256
(base32
- "0g1p4nkaid6davjm5qz8lsln92dhjhlv3rrg8hcfpr7qhphbmp4m"))))
+ "1n5i0k6kwmd6wvivshfl3k4djwcpwx390c39xmr2hhrgpk5r285w"))))
(build-system python-build-system)
(arguments
`(,@(substitute-keyword-arguments (package-arguments python-acme)