summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRoel Janssen <roel@gnu.org>2020-03-09 14:34:41 +0100
committerRoel Janssen <roel@gnu.org>2020-03-09 14:34:41 +0100
commitc0f64465796358e3bb71c4c6b0e7b936dd8aa99e (patch)
treebe58a112c7b85f9a498b75ec3d5e405fe9022b0c
parentfb29d7d70cc1f477ce323b5cb3d820547fe23a59 (diff)
downloadpatches-c0f64465796358e3bb71c4c6b0e7b936dd8aa99e.tar
patches-c0f64465796358e3bb71c4c6b0e7b936dd8aa99e.tar.gz
gnu: Fix build of python-velocyto.
* gnu/packages/bioinformatics.scm (python-velocyto): Add python-joblib to native-inputs to make the test suite run succesfully.
-rw-r--r--gnu/packages/bioinformatics.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index b5114fd79d..035a7bb808 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -14453,6 +14453,8 @@ repeated areas between contigs.")
(base32
"0fgygyzqgrq32dv6a00biq1p1cwi6kbl5iqblxq1kklj6b2mzmhs"))))
(build-system python-build-system)
+ (native-inputs
+ `(("python-joblib" ,python-joblib)))
(propagated-inputs
`(("python-click" ,python-click)
("python-cython" ,python-cython)