summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRoel Janssen <roel@gnu.org>2020-03-08 10:18:39 +0100
committerRoel Janssen <roel@gnu.org>2020-03-08 10:20:22 +0100
commite2ca10a46fc322940430e1a5b88dd4616f5c5e77 (patch)
treeca1cabb2fcc8321228a7123ec3033ba0c38171b9
parent5fdc5b2d57d2e7ab04dbaf9c85e7f34eebe81495 (diff)
downloadpatches-e2ca10a46fc322940430e1a5b88dd4616f5c5e77.tar
patches-e2ca10a46fc322940430e1a5b88dd4616f5c5e77.tar.gz
gnu: python-umap-learn: Fix build.
* gnu/packages/machine-learning.scm (python-umap-learn): Add python-joblib to run the test suite.
-rw-r--r--gnu/packages/machine-learning.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/machine-learning.scm b/gnu/packages/machine-learning.scm
index 3f4de8e6f7..50c41dc113 100644
--- a/gnu/packages/machine-learning.scm
+++ b/gnu/packages/machine-learning.scm
@@ -2106,7 +2106,8 @@ These include a barrier, broadcast, and allreduce.")
"02ada2yy6km6zgk2836kg1c97yrcpalvan34p8c57446finnpki1"))))
(build-system python-build-system)
(native-inputs
- `(("python-nose" ,python-nose)))
+ `(("python-joblib" ,python-joblib)
+ ("python-nose" ,python-nose)))
(propagated-inputs
`(("python-numba" ,python-numba)
("python-numpy" ,python-numpy)