summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-03-06 14:20:30 -0500
committerMark H Weaver <mhw@netris.org>2020-03-06 14:20:30 -0500
commitc2f41cb3e8d80d56d0b6eb4a81a23764c844dbce (patch)
treecdfc1ebeb75bd5eb7f71392aa5d7005b3ca06c24
parent5d01cc3673c4073f1e4c6b7d7b8bb943321144ac (diff)
downloadpatches-c2f41cb3e8d80d56d0b6eb4a81a23764c844dbce.tar
patches-c2f41cb3e8d80d56d0b6eb4a81a23764c844dbce.tar.gz
gnu: linux-libre: Update to 5.4.24.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.24. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a7e300bbab..32b34a3194 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -362,10 +362,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
"linux-" version ".tar.xz"))
(sha256 hash)))
-(define-public linux-libre-5.4-version "5.4.23")
+(define-public linux-libre-5.4-version "5.4.24")
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1jhyg2yc03fka92l7hwdajim6q5rk538hjdr1gwgvpfyyp6sla1z")))
+ (hash (base32 "1cvy3mxwzll4f9j8i3hfmi0i0zq75aiafq1jskp9n4kq9iwar83z")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))