summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-03-06 14:37:39 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-03-06 18:42:36 +0100
commita009a3eead5bb627c143dfb97280bec5131a28ce (patch)
tree86c15bdccff90246472a5fd774ce7ba951212bac
parenta125397a4bfbc1a2be126f7863610803a3e976b6 (diff)
downloadpatches-a009a3eead5bb627c143dfb97280bec5131a28ce.tar
patches-a009a3eead5bb627c143dfb97280bec5131a28ce.tar.gz
gnu: ungoogled-chromium: Increase max-silent-time.
* gnu/packages/chromium.scm (ungoogled-chromium)[properties]: Add 'max-silent-time'.
-rw-r--r--gnu/packages/chromium.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/chromium.scm b/gnu/packages/chromium.scm
index 0b3d19a428..bb0993a4b4 100644
--- a/gnu/packages/chromium.scm
+++ b/gnu/packages/chromium.scm
@@ -839,7 +839,9 @@ from forcing GEXP-PROMISE."
;; Building Chromium takes ... a very long time. On a single core, a busy
;; mid-end x86 system may need more than 24 hours to complete the build.
- (properties '((timeout . 144000))) ;40 hours
+ (properties '((timeout . 144000) ;40 hours
+ ;; The linking step may take more than an hour on some hardware.
+ (max-silent-time . 7200)))
(home-page "https://github.com/Eloston/ungoogled-chromium")
(description