summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-05-24 01:15:22 -0400
committerMark H Weaver <mhw@netris.org>2018-05-24 01:15:22 -0400
commitb7290048eaae65aaa477cd353e5b83719ff52a0c (patch)
treeebab02d4ce80cb65e46e3aa4d8cd13b28f276f45
parenta75702d242a8ea22be6031c2abbcf6e8938b7a51 (diff)
downloadpatches-b7290048eaae65aaa477cd353e5b83719ff52a0c.tar
patches-b7290048eaae65aaa477cd353e5b83719ff52a0c.tar.gz
gnu: linux-libre: Update to 4.16.11.
* gnu/packages/linux.scm (%linux-libre-version): Update to 4.16.11. (%linux-libre-hash): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3f7188f1d2..7ec62853e9 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -394,8 +394,8 @@ It has been modified to remove all non-free binary blobs.")
;; supports qemu "virt" machine and possibly a large number of ARM boards.
;; See : https://wiki.debian.org/DebianKernel/ARMMP.
-(define %linux-libre-version "4.16.10")
-(define %linux-libre-hash "028xl0jj7wibd8v93r1r0vnw5iifin46p6ghd9m3w095lailqlsi")
+(define %linux-libre-version "4.16.11")
+(define %linux-libre-hash "0dc6kwpzncg2a8haf081i5si4ry9y3x6m39bjblbx9c809hdls6g")
(define-public linux-libre
(make-linux-libre %linux-libre-version