summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-02-28 00:47:15 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-02-28 01:36:34 +0100
commita64cef121a9e3753f41c9541239c0ccfba57b3ae (patch)
tree8b107e2d189c0c06d2288e55ebcdaca37725f8b5
parentc2f9ea2b502a617bb69227d5f858eee9d4288a6a (diff)
downloadpatches-a64cef121a9e3753f41c9541239c0ccfba57b3ae.tar
patches-a64cef121a9e3753f41c9541239c0ccfba57b3ae.tar.gz
gnu: nghttp2@1.40: Do not inherit the replacement field.
* gnu/packages/web.scm (nghttp2-1.40): Use INHERIT instead of PACKAGE/INHERIT.
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 2be3dfefe4..1ada569834 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -7027,8 +7027,8 @@ compressed JSON header blocks.
;; 'Node' requires this newer version, to be removed on the next rebuild cycle.
(define-public nghttp2-1.40
- (package/inherit
- nghttp2
+ (package
+ (inherit nghttp2)
(version "1.40.0")
(source (origin
(method url-fetch)