summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-02-26 17:00:21 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-02-26 21:52:46 +0100
commit6fda3a6cb421121d6ff600b9bc836e24c18a433a (patch)
treeef6f01fdd5ef89ffe2d2b45cef985cb5bb5efe2a
parentb68f5a68f895307ee184da725882d6f243ccded6 (diff)
downloadpatches-6fda3a6cb421121d6ff600b9bc836e24c18a433a.tar
patches-6fda3a6cb421121d6ff600b9bc836e24c18a433a.tar.gz
gnu: pocl: Build with LLVM@9.
* gnu/packages/opencl.scm (pocl)[inputs]: Change from LLVM-8 to LLVM.
-rw-r--r--gnu/packages/opencl.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/opencl.scm b/gnu/packages/opencl.scm
index 04b3cb0524..32eb360e04 100644
--- a/gnu/packages/opencl.scm
+++ b/gnu/packages/opencl.scm
@@ -315,7 +315,7 @@ back-end for the LLVM compiler framework.")
(inputs
`(("clang" ,clang)
("hwloc" ,hwloc-2 "lib")
- ("llvm" ,llvm-8)
+ ("llvm" ,llvm)
("ocl-icd" ,ocl-icd)))
(arguments
`(#:configure-flags