summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2015-12-07 13:07:18 +0200
committerEfraim Flashner <efraim@flashner.co.il>2015-12-07 13:07:18 +0200
commite5be0e01f257bd0659a3ef5e045b86b5b04d41ae (patch)
tree0f2625db29396632ffd0c98069d02599a2b427be
parent044176621e80eaf7c97cf92a5ea6cf97bd7dd45a (diff)
downloadpatches-e5be0e01f257bd0659a3ef5e045b86b5b04d41ae.tar
patches-e5be0e01f257bd0659a3ef5e045b86b5b04d41ae.tar.gz
gnu: keepassx: Update to 2.0.
* gnu/packages/password-utils.scm (keepassx): Update to 2.0. [source]: Change to official release location.
-rw-r--r--gnu/packages/password-utils.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/password-utils.scm b/gnu/packages/password-utils.scm
index 3cb319aeda..1ca327b5c8 100644
--- a/gnu/packages/password-utils.scm
+++ b/gnu/packages/password-utils.scm
@@ -57,15 +57,14 @@ human.")
(define-public keepassx
(package
(name "keepassx")
- (version "2.0-beta2")
+ (version "2.0")
(source
(origin
(method url-fetch)
- (uri (string-append "https://github.com/keepassx/keepassx/archive/"
- version ".tar.gz"))
- (file-name (string-append name "-" version ".tar.gz"))
+ (uri (string-append "https://www.keepassx.org/releases/" version
+ "/keepassx-" version ".tar.gz"))
(sha256
- (base32 "0ljf9ws3wh62zd0gyb0vk2qw6pqsmxrlybrfs5mqahf44q92ca2q"))))
+ (base32 "1ri2r1sldc62hbg74m4pmci0nrjwvv38rqhyzhyjin247an0zd0f"))))
(build-system cmake-build-system)
(inputs
`(("libgcrypt" ,libgcrypt)