summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPierre Neidhardt <mail@ambrevar.xyz>2020-02-26 12:46:02 +0100
committerGuix Patches Tester <>2020-02-26 11:52:15 +0000
commitcab7f744d81d31b7fe6df7f8d9eabcb5161570a0 (patch)
tree7b57e3d634c6e9cba4434fe7ae9017ed073d70a6
parent052663fa4c377b415818446fad98907dd2a58a73 (diff)
downloadpatches-cab7f744d81d31b7fe6df7f8d9eabcb5161570a0.tar
patches-cab7f744d81d31b7fe6df7f8d9eabcb5161570a0.tar.gz
gnu: Add ghc-optparse-applicative-0.15.
* gnu/packages/haskell-xyz.scm (ghc-optparse-applicative-0.15): New variable.
-rw-r--r--gnu/packages/haskell-xyz.scm15
1 files changed, 15 insertions, 0 deletions
diff --git a/gnu/packages/haskell-xyz.scm b/gnu/packages/haskell-xyz.scm
index f6e30324a1..ab50a0381b 100644
--- a/gnu/packages/haskell-xyz.scm
+++ b/gnu/packages/haskell-xyz.scm
@@ -8191,6 +8191,21 @@ easily work with command-line options.")
command line options in Haskell.")
(license license:bsd-3)))
+(define-public ghc-optparse-applicative-0.15
+ (package
+ (inherit ghc-optparse-applicative)
+ (version "0.15.1.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append
+ "https://hackage.haskell.org/package/optparse-applicative"
+ "/optparse-applicative-" version ".tar.gz"))
+ (sha256
+ (base32
+ "1ws6y3b3f6hsgv0ff0yp6lw4hba1rps4dnvry3yllng0s5gngcsd"))))
+ (arguments '())))
+
(define-public ghc-jira-wiki-markup
(package
(name "ghc-jira-wiki-markup")