summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-06-29 01:45:17 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-06-29 06:28:50 +0200
commitad9baf38cef5cb637fbb541bca472f1d64950520 (patch)
tree55a3bc1fd853f75dc12cc982dc3b48ecdb55d181
parent30833b1397eeb0e997a0be1d1424dc9b499124d5 (diff)
downloadpatches-ad9baf38cef5cb637fbb541bca472f1d64950520.tar
patches-ad9baf38cef5cb637fbb541bca472f1d64950520.tar.gz
gnu: di: Update to 4.47.1.
* gnu/packages/admin.scm (di): Update to 4.47.1.
-rw-r--r--gnu/packages/admin.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 3d8c247f57..411be40f5b 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -2220,19 +2220,19 @@ a new command using the matched rule, and runs it.")
(define-public di
(package
(name "di")
- (version "4.47")
+ (version "4.47.1")
(source
(origin
(method url-fetch)
(uri (string-append "https://gentoo.com/di/di-" version ".tar.gz"))
(sha256
- (base32 "0zlapxlzjizwzwa8xwrwibhcbkh0wx7n74gvjpp6wlwq7cgiq0xm"))))
+ (base32 "1bdbl9k3gqf4h6g21difqc0w17pjid6r587y19wi37vx36aava7f"))))
(build-system gnu-build-system)
(arguments
- `(#:tests? #f ; obscure test failures.
+ `(#:tests? #f ; obscure test failures
#:phases
(modify-phases %standard-phases
- (delete 'configure)
+ (delete 'configure) ; no configure script
(add-before 'build 'setup-environment
(lambda* (#:key outputs #:allow-other-keys)
(setenv "CC" "gcc")