summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Danckaert <thomas.danckaert@gmail.com>2017-02-25 23:35:22 +0100
committerMarius Bakke <mbakke@fastmail.com>2017-03-06 23:28:10 +0100
commit5eefa50abdc9e0bc1c2cd9b5bd624592e6c1f07a (patch)
tree16aa72e8a7d59be1ac3afdf02986eb3bdfd34312
parent6cb747769915e8ecef04fd5c5a625d535f4db1d7 (diff)
downloadpatches-5eefa50abdc9e0bc1c2cd9b5bd624592e6c1f07a.tar
patches-5eefa50abdc9e0bc1c2cd9b5bd624592e6c1f07a.tar.gz
gnu: Remove python-sphinx-1.2.3.
* gnu/packages/python.scm (python-sphinx-1.2.3, python2-sphinx-1.2.3): Remove variables. Signed-off-by: Marius Bakke <mbakke@fastmail.com>
-rw-r--r--gnu/packages/python.scm18
1 files changed, 0 insertions, 18 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index f1cf98a527..876ce900a1 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3089,24 +3089,6 @@ sources.")
(propagated-inputs `(("python2-pytz" ,python2-pytz)
,@(package-propagated-inputs base))))))
-;; This is needed for python-matplotlib@1.4 and python-scipy@0.16, at least.
-;; Try removing this when they are updated.
-(define-public python-sphinx-1.2.3
- (package (inherit python-sphinx)
- (version "1.2.3")
- (source (origin
- (method url-fetch)
- (uri (pypi-uri "Sphinx" version))
- (sha256
- (base32
- "011xizm3jnmf4cvs5i6kgf6c5nn046h79i8j0vd0f27yw9j3p4wl"))))
- ;; XXX: "'NoneType' object has no attribute 'split'".
- (arguments '(#:tests? #f))))
-
-(define-public python2-sphinx-1.2.3
- (package (inherit (package-with-python2
- (strip-python2-variant python-sphinx-1.2.3)))))
-
(define-public python-sphinx-rtd-theme
(package
(name "python-sphinx-rtd-theme")