summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohn Soo <jsoo1@asu.edu>2020-02-21 21:15:38 -0800
committerMarius Bakke <mbakke@fastmail.com>2020-02-24 17:10:22 +0100
commit25b9992181a7bb651ef7ada5a42d111104ea8093 (patch)
treefdfc91294989f49776c6ffa9fd6018a28e60b80b
parent3c60d85f313f910282ed884eead80061faf6ee78 (diff)
downloadpatches-25b9992181a7bb651ef7ada5a42d111104ea8093.tar
patches-25b9992181a7bb651ef7ada5a42d111104ea8093.tar.gz
gnu: freecad. Use qt-build-system.
* gnu/packages/engineering.scm (freecad)[build-system]: Use qt-build-system. Signed-off-by: Marius Bakke <mbakke@fastmail.com>
-rw-r--r--gnu/packages/engineering.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/engineering.scm b/gnu/packages/engineering.scm
index 5eee90e450..33c12215e3 100644
--- a/gnu/packages/engineering.scm
+++ b/gnu/packages/engineering.scm
@@ -44,6 +44,7 @@
#:use-module (guix build-system cmake)
#:use-module (guix build-system gnu)
#:use-module (guix build-system python)
+ #:use-module (guix build-system qt)
#:use-module (gnu packages)
#:use-module (gnu packages algebra)
#:use-module (gnu packages autotools)
@@ -2256,7 +2257,7 @@ full programmatic control over your models.")
(sha256
(base32
"170hk1kgrvsddrwykp24wyj0cha78zzmzbf50gn98x7ngqqs395s"))))
- (build-system cmake-build-system)
+ (build-system qt-build-system)
(native-inputs
`(("doxygen" ,doxygen)
("graphviz" ,graphviz)