summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2015-10-08 12:10:47 +0300
committerEfraim Flashner <efraim@flashner.co.il>2015-10-08 12:10:47 +0300
commit0d1c0660d7b446188b36f19d0dd79d8f97bd4360 (patch)
treec5fa41260934ca5c1eb72928448fd7a249b526e4
parenta606ed89d4e3737beec2f3392bedba61904778f4 (diff)
downloadpatches-0d1c0660d7b446188b36f19d0dd79d8f97bd4360.tar
patches-0d1c0660d7b446188b36f19d0dd79d8f97bd4360.tar.gz
Revert "gnu: camlp4: Remove extra input."
This reverts commit d04efa0fff908de0f8822a27582b4b1c3dcae553.
-rw-r--r--gnu/packages/ocaml.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 0302c85986..d9571d2314 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -208,7 +208,8 @@ Git-friendly development workflow.")
"0icdfzhsbgf89925gc8gl3fm8z2xzszzlib0v9dj5wyzkyv3a342"))
(file-name (string-append name "-" version ".tar.gz"))))
(build-system gnu-build-system)
- (native-inputs `(("which" ,which)))
+ (native-inputs `(("ocaml" ,ocaml))
+ ("which" ,which)))
(inputs `(("ocaml" ,ocaml)))
(arguments
'(#:tests? #f ;no documented test target