summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-02-23 05:29:05 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-02-23 17:55:05 +0100
commitc917c23e7295370e42c4aff40219a60066607378 (patch)
tree3839297be1fe9cfe3945eec1ddd9643c0b93737c
parentab99ef659b01ca4a80a5274d8c0fffe73006960c (diff)
downloadpatches-c917c23e7295370e42c4aff40219a60066607378.tar
patches-c917c23e7295370e42c4aff40219a60066607378.tar.gz
gnu: hevea: Update to 2.33.
* gnu/packages/ocaml.scm (hevea): Update to 2.33.
-rw-r--r--gnu/packages/ocaml.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 3adc872ed0..2bf9672bf1 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -582,21 +582,21 @@ concrete syntax of the language (Quotations, Syntax Extensions).")
(define-public hevea
(package
(name "hevea")
- (version "2.32")
+ (version "2.33")
(source (origin
(method url-fetch)
(uri (string-append "http://hevea.inria.fr/old/"
- name "-" version ".tar.gz"))
+ "hevea-" version ".tar.gz"))
(sha256
(base32
- "1s4yqphfcr1pf5mcj5c84mvmd107k525iiym5jdwsxz0ka0ccmfy"))))
+ "0115bn6n6hhb08rmj0m508wjcsn1mggiagqly6s941pq811wxymb"))))
(build-system gnu-build-system)
(inputs
`(("ocaml" ,ocaml)))
(native-inputs
`(("ocamlbuild" ,ocamlbuild)))
(arguments
- `(#:tests? #f ; no test suite
+ `(#:tests? #f ; no test suite
#:make-flags (list (string-append "PREFIX=" %output))
#:phases (modify-phases %standard-phases
(delete 'configure)