summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-02-22 23:33:38 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-02-22 23:51:54 +0100
commit90d192b2f7f060e4d2e5c827533e6fe0545a04ba (patch)
treeacaecd04a5f073ee44c6e429c0e328409041b0e8
parent85ced6651f9c875a0425d11d7d3293593d22d3bc (diff)
downloadpatches-90d192b2f7f060e4d2e5c827533e6fe0545a04ba.tar
patches-90d192b2f7f060e4d2e5c827533e6fe0545a04ba.tar.gz
gnu: wslay: Fix build.
* gnu/packages/web.scm (wslay)[arguments]: Don't build in parallel.
-rw-r--r--gnu/packages/web.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 2c977baf14..4976059203 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -1163,10 +1163,13 @@ high performance.")
(sha256
(base32 "0ak9a6hsanhys40yhv7c2gqkfghpm6jx36j1pnml8ajvgaky5q98"))))
(build-system gnu-build-system)
+ (arguments
+ ;; Parallel builds don't reliably succeed.
+ `(#:parallel-build? #f))
(native-inputs
`(("autoconf" ,autoconf)
("automake" ,automake)
- ("cunit" ,cunit) ; For tests.
+ ("cunit" ,cunit) ; for tests
("libtool" ,libtool)
("pkg-config" ,pkg-config)
("python-sphinx" ,python-sphinx)))