summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2017-11-12 18:41:48 +0200
committerEfraim Flashner <efraim@flashner.co.il>2017-11-12 19:39:20 +0200
commit76379dcace5c4a79ae62d77223cc01551c40ee11 (patch)
tree9be0773df89c95dc15aca7990d9c3f718d8b4083
parent31f248fa2cbadc516d606bf56dacba323779cc4d (diff)
downloadpatches-76379dcace5c4a79ae62d77223cc01551c40ee11.tar
patches-76379dcace5c4a79ae62d77223cc01551c40ee11.tar.gz
gnu: mupdf: Use https.
* gnu/packages/pdf.scm (mupdf)[source]: Use https. [home-page]: Same.
-rw-r--r--gnu/packages/pdf.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index a007e02e79..a528b7af13 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -570,7 +570,7 @@ extracting content or merging files.")
(source
(origin
(method url-fetch)
- (uri (string-append "http://mupdf.com/downloads/archive/"
+ (uri (string-append "https://mupdf.com/downloads/archive/"
name "-" version "-source.tar.gz"))
(sha256
(base32
@@ -615,7 +615,7 @@ extracting content or merging files.")
(string-append "prefix=" (assoc-ref %outputs "out")))
#:phases (modify-phases %standard-phases
(delete 'configure))))
- (home-page "http://mupdf.com")
+ (home-page "https://mupdf.com")
(synopsis "Lightweight PDF viewer and toolkit")
(description
"MuPDF is a C library that implements a PDF and XPS parsing and