summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJack Hill <jackhill@jackhill.us>2020-02-21 12:45:32 -0600
committerAlex Griffin <a@ajgrf.com>2020-02-21 12:45:32 -0600
commitfd62167464a2c0276870596b36b9ba5caa4e8d5f (patch)
treedf585bba3fc3015260b81283b907d2cc8304eee6
parentd2b5cdfef7df4b2b640d8f87a36d81ffa8e2b28f (diff)
downloadpatches-fd62167464a2c0276870596b36b9ba5caa4e8d5f.tar
patches-fd62167464a2c0276870596b36b9ba5caa4e8d5f.tar.gz
gnu: gnome-shell-extension-paperwm: Install compiled gschemas.
* gnu/packages/gnome-xyz.scm (gnome-shell-extension-paperwm)[arguments]: Install compiled gschemas. Signed-off-by: Alex Griffin <a@ajgrf.com>
-rw-r--r--gnu/packages/gnome-xyz.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/gnome-xyz.scm b/gnu/packages/gnome-xyz.scm
index 34c331d195..cd334abb53 100644
--- a/gnu/packages/gnome-xyz.scm
+++ b/gnu/packages/gnome-xyz.scm
@@ -326,7 +326,8 @@ It uses ES6 syntax and claims to be more actively maintained than others.")
(arguments
'(#:install-plan
'(("." "share/gnome-shell/extensions/paperwm@hedning:matrix.org"
- #:include-regexp ("\\.js(on)?$" "\\.css$" "\\.ui$" "\\.png$" "\\.xml$")))
+ #:include-regexp ("\\.js(on)?$" "\\.css$" "\\.ui$" "\\.png$"
+ "\\.xml$" "\\.compiled$")))
#:phases
(modify-phases %standard-phases
(add-before 'install 'compile-schemas