summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-02-18 18:14:40 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-02-18 18:25:29 +0100
commit59ed95d6b8ba1d17957375a979c8fc1ba784d6b2 (patch)
treee9bc9adf04eca414bda49af9eaef11b59fc82d4c
parenta894ca327b8d05cc16d4657ea3e3af167f55a37b (diff)
downloadpatches-59ed95d6b8ba1d17957375a979c8fc1ba784d6b2.tar
patches-59ed95d6b8ba1d17957375a979c8fc1ba784d6b2.tar.gz
gnu: mplayer: Update to 1.4.
* gnu/packages/video.scm (mplayer): Update to 1.4. [inputs]: Use default ffmpeg version.
-rw-r--r--gnu/packages/video.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index ed104b7c3f..783c050386 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1264,7 +1264,7 @@ streaming protocols.")
(define-public mplayer
(package
(name "mplayer")
- (version "1.3.0")
+ (version "1.4")
(source (origin
(method url-fetch)
(uri (string-append
@@ -1272,7 +1272,7 @@ streaming protocols.")
version ".tar.xz"))
(sha256
(base32
- "0hwqn04bdknb2ic88xd75smffxx63scvz0zvwvjb56nqj9n89l1s"))))
+ "0j5mflr0wnklxsvnpmxvk704hscyn2785hvvihj2i3a7b3anwnc2"))))
(build-system gnu-build-system)
;; FIXME: Add additional inputs once available.
(native-inputs
@@ -1281,7 +1281,7 @@ streaming protocols.")
(inputs
`(("alsa-lib" ,alsa-lib)
("cdparanoia" ,cdparanoia)
- ("ffmpeg" ,ffmpeg-3.4)
+ ("ffmpeg" ,ffmpeg)
("fontconfig" ,fontconfig)
("freetype" ,freetype)
;; ("giflib" ,giflib) ; uses QuantizeBuffer, requires version >= 5
@@ -1291,7 +1291,7 @@ streaming protocols.")
("libdvdnav" ,libdvdnav)
("libjpeg" ,libjpeg)
("libmpeg2" ,libmpeg2)
- ("libmpg123" ,mpg123) ; audio codec for MP3
+ ("libmpg123" ,mpg123) ; audio codec for MP3
("libpng" ,libpng)
("libtheora" ,libtheora)
("libvdpau" ,libvdpau)
@@ -1310,7 +1310,7 @@ streaming protocols.")
("speex" ,speex)
("zlib" ,zlib)))
(arguments
- `(#:tests? #f ; no test target
+ `(#:tests? #f ; no test target
#:phases
(modify-phases %standard-phases
(replace 'configure