summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimotej Lazar <timotej.lazar@araneo.si>2020-02-18 16:17:19 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-02-18 16:38:05 +0100
commit45cf3c30199ef352c6531fc59d186428c906c7b5 (patch)
tree2139edb6f495eebfad1ca5e7a751f35d718e7ef6
parente2f28609dee5dc69a48dd229651c66cea0904807 (diff)
downloadpatches-45cf3c30199ef352c6531fc59d186428c906c7b5.tar
patches-45cf3c30199ef352c6531fc59d186428c906c7b5.tar.gz
gnu: julius: Update to 1.3.0.
* gnu/packages/games.scm (julius): Update to 1.3.0. Signed-off-by: Tobias Geerinckx-Rice <me@tobias.gr>
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 0af8d56e00..12b4cdf125 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -798,7 +798,7 @@ automata. The following features are available:
(define-public julius
(package
(name "julius")
- (version "1.2.0")
+ (version "1.3.0")
(source
(origin
(method git-fetch)
@@ -807,7 +807,7 @@ automata. The following features are available:
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0kgyzfjii4dhpy2h05977alwdmxyxb4jxznnrhlgb21m0ybncmvp"))))
+ (base32 "1ws5lmwdhla73676fj0w26v859n47s0wyxa0mgd0dmkx0x91qriy"))))
(build-system cmake-build-system)
(inputs
`(("sdl2" ,sdl2)