summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMathieu Othacehe <m.othacehe@gmail.com>2020-02-18 11:44:16 +0100
committerMathieu Othacehe <m.othacehe@gmail.com>2020-02-18 11:44:16 +0100
commit10cdf1408047f16e02d097c4cd23c8efcddb5814 (patch)
treee946dccdff1aaea1e18630a8f06ad09029a56ac9
parent668740cc055b59a6d343fb256881c3632e050459 (diff)
downloadpatches-10cdf1408047f16e02d097c4cd23c8efcddb5814.tar
patches-10cdf1408047f16e02d097c4cd23c8efcddb5814.tar.gz
gnu: guile-ssh: Fix cross-compilation.
* gnu/packages/ssh.scm (guile-ssh)[native-inputs]: Add guile.
-rw-r--r--gnu/packages/ssh.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/ssh.scm b/gnu/packages/ssh.scm
index 4b1e02be16..90714a4a92 100644
--- a/gnu/packages/ssh.scm
+++ b/gnu/packages/ssh.scm
@@ -291,7 +291,8 @@ Additionally, various channel-specific options can be negotiated.")
("libtool" ,libtool)
("texinfo" ,texinfo)
("pkg-config" ,pkg-config)
- ("which" ,which)))
+ ("which" ,which)
+ ("guile" ,guile-2.2)))
(inputs `(("guile" ,guile-2.2)
("libssh" ,libssh)
("libgcrypt" ,libgcrypt)))