summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-02-14 22:04:26 -0500
committerMark H Weaver <mhw@netris.org>2020-02-14 22:11:33 -0500
commitcab611d9d5b236ce5f54693f75235b19bea0d75a (patch)
tree8f5f9ca499de42789d9d4b526a4a3256e4f6709f
parentc829faacefa2d80ff3229e95b7bb93d777ce3a5e (diff)
downloadpatches-cab611d9d5b236ce5f54693f75235b19bea0d75a.tar
patches-cab611d9d5b236ce5f54693f75235b19bea0d75a.tar.gz
gnu: linux-libre: Update to 5.4.20.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.20. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c040750526..b5ade50ca8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -359,10 +359,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
"linux-" version ".tar.xz"))
(sha256 hash)))
-(define-public linux-libre-5.4-version "5.4.19")
+(define-public linux-libre-5.4-version "5.4.20")
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1f3pzg8vai5qz19gy9gf3rxs2z4dsw78zjkkfnha8iiy2mqvk14m")))
+ (hash (base32 "1fv7bknwjyzh176rwn11dxvpymp97h5v94mhpdhxqx3hkb6nsgvr")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))