summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-02-16 14:48:03 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-02-16 22:46:38 +0100
commitbcd3c48538cf7ab95b1c735880c866dccbdf7954 (patch)
tree9a295d14f3b8477aad3a0c7fbece4ae0d570e327
parentf6c8ba3172e20c65e0d07ec2a5208f9de069ea34 (diff)
downloadpatches-bcd3c48538cf7ab95b1c735880c866dccbdf7954.tar
patches-bcd3c48538cf7ab95b1c735880c866dccbdf7954.tar.gz
gnu: boinc-client: Update to 7.16.4.
* gnu/packages/distributed.scm (boinc-client): Update to 7.16.4.
-rw-r--r--gnu/packages/distributed.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/distributed.scm b/gnu/packages/distributed.scm
index 4a35094eba..f54f4727e1 100644
--- a/gnu/packages/distributed.scm
+++ b/gnu/packages/distributed.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2019 Brant Gardner <brantcgardner@brantware.com>
-;;; Copyright © 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -43,7 +43,7 @@
(define-public boinc-client
(package
(name "boinc-client")
- (version "7.16.3")
+ (version "7.16.4")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -54,7 +54,7 @@
(file-name (git-file-name "boinc" version))
(sha256
(base32
- "1l181s7wnx0xd7m62qjixdjw4ri87q47xi0x662m2jsh9lzb8khf"))))
+ "08xx2kzb7c46k1zb91w74kyig3b5kilxdw5ilfs67r8p55mxk0g1"))))
(build-system gnu-build-system)
(arguments '(#:configure-flags '("--disable-server")))
(inputs `(("openssl" ,openssl)