summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-02-14 17:01:34 -0500
committerLeo Famulari <leo@famulari.name>2020-02-14 17:06:09 -0500
commit9e89b4196605457cff6ca14b21f86c7b25a22671 (patch)
tree4e1850703b766a9d257c54a851e8b2961601b4af
parent117d8467be232bcc1b0136d04f362d95d975ca95 (diff)
downloadpatches-9e89b4196605457cff6ca14b21f86c7b25a22671.tar
patches-9e89b4196605457cff6ca14b21f86c7b25a22671.tar.gz
gnu: VIGRA: Try to fix a build failure on the build farm.
* gnu/packages/image.scm (vigra)[properties]: Set the maximum silent time to 7200 seconds.
-rw-r--r--gnu/packages/image.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/image.scm b/gnu/packages/image.scm
index a79d63fb5d..f9da1e9e89 100644
--- a/gnu/packages/image.scm
+++ b/gnu/packages/image.scm
@@ -1009,6 +1009,9 @@ graphics image formats like PNG, BMP, JPEG, TIFF and others.")
(sha256 (base32
"1bqs8vx5i1bzamvv563i24gx2xxdidqyxh9iaj46mbznhc84wmm5"))))
(build-system cmake-build-system)
+ ;; Otherwise it fails on <ci.guix.gnu.org> in the check phase after 3600
+ ;; seconds of silence.
+ (properties '((max-silent-time . 7200)))
(inputs
`(("boost" ,boost)
("fftw" ,fftw)