summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-02-16 18:02:46 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-02-16 22:46:38 +0100
commit4bf26153e77cd28e6bba1b9b19820bea91f98f96 (patch)
tree6d88cd093b313056c54daabe99f01917b798d6f1
parent9c478cbd6403fffa4cd93e689cdc3c630da18c1c (diff)
downloadpatches-4bf26153e77cd28e6bba1b9b19820bea91f98f96.tar
patches-4bf26153e77cd28e6bba1b9b19820bea91f98f96.tar.gz
gnu: libasr: Update to 1.0.4.
* gnu/packages/dns.scm (libasr): Update to 1.0.4. [arguments]: Remove obsolete ‘bootstrap’ phase replacement.
-rw-r--r--gnu/packages/dns.scm8
1 files changed, 2 insertions, 6 deletions
diff --git a/gnu/packages/dns.scm b/gnu/packages/dns.scm
index 32b8164ecc..b23a7fc9d5 100644
--- a/gnu/packages/dns.scm
+++ b/gnu/packages/dns.scm
@@ -278,22 +278,18 @@ the two.")
(define-public libasr
(package
(name "libasr")
- (version "1.0.3")
+ (version "1.0.4")
(source
(origin
(method url-fetch)
(uri (string-append "https://www.opensmtpd.org/archives/"
"libasr-" version ".tar.gz"))
(sha256
- (base32 "13fn4sr4vlcx1xijpl26nmnxawyls4lr5q3mi11jdm76f80qxn4w"))))
+ (base32 "1d6s8njqhvayx2gp47409sp1fn8m608ws26hr1srfp6i23nnpyqr"))))
(build-system gnu-build-system)
(arguments
`(#:phases
(modify-phases %standard-phases
- (replace 'bootstrap
- ;; ‘GNU build system bootstrapping not needed’, the default lies.
- (lambda _
- (invoke "sh" "./bootstrap")))
(add-after 'install 'install-documentation
(lambda* (#:key outputs #:allow-other-keys)
(let ((out (assoc-ref outputs "out")))