summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-02-16 21:02:04 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-02-16 22:46:38 +0100
commit1788bb9016a98d9c9412bc1611156d33f3f731d0 (patch)
treec27678f9df1f0564c4194c3a10f9843521ceb922
parentccea06cc5ae96c78e35313bc6a29865dd2ee7c73 (diff)
downloadpatches-1788bb9016a98d9c9412bc1611156d33f3f731d0.tar
patches-1788bb9016a98d9c9412bc1611156d33f3f731d0.tar.gz
gnu: openscenegraph: Update to 3.6.5.
* gnu/packages/graphics.scm (openscenegraph): Update to 3.6.5.
-rw-r--r--gnu/packages/graphics.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index f723e00aa4..f437c26b2d 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -441,7 +441,7 @@ visual effects work for film.")
(define-public openscenegraph
(package
(name "openscenegraph")
- (version "3.6.4")
+ (version "3.6.5")
(source
(origin
(method git-fetch)
@@ -449,14 +449,13 @@ visual effects work for film.")
(url "https://github.com/openscenegraph/OpenSceneGraph")
(commit (string-append "OpenSceneGraph-" version))))
(sha256
- (base32
- "0x8hdbzw0b71j91fzp9cwmy9a7ava8v8wwyj8nxijq942vdx1785"))
+ (base32 "00i14h82qg3xzcyd8p02wrarnmby3aiwmz0z43l50byc9f8i05n1"))
(file-name (git-file-name name version))))
(properties
`((upstream-name . "OpenSceneGraph")))
(build-system cmake-build-system)
(arguments
- `(#:tests? #f ; no test target available
+ `(#:tests? #f ; no test target available
;; Without this flag, 'rd' will be added to the name of the
;; library binaries and break linking with other programs.
#:build-type "Release"
@@ -469,7 +468,7 @@ visual effects work for film.")
("unzip" ,unzip)))
(inputs
`(("giflib" ,giflib)
- ("libjpeg" ,libjpeg) ; Required for the JPEG texture plugin.
+ ("libjpeg" ,libjpeg) ; required by the JPEG texture plugin
("jasper" ,jasper)
("librsvg" ,librsvg)
("libxrandr" ,libxrandr)