summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-01-30 14:53:22 -0500
committerLeo Famulari <leo@famulari.name>2020-02-13 20:13:10 -0500
commitdbbe24485165496c3773616d3762206d35fa954d (patch)
tree6d73aed6e4944ad72c1ae254118ac7f54cfd124d
parentec2fdbf6c179c5901e4a096a142195f582455709 (diff)
downloadpatches-dbbe24485165496c3773616d3762206d35fa954d.tar
patches-dbbe24485165496c3773616d3762206d35fa954d.tar.gz
gnu: ixion: Update to 0.15.0.
* gnu/packages/libreoffice.scm (ixion): Update to 0.15.0. [inputs]: Add spdlog.
-rw-r--r--gnu/packages/libreoffice.scm8
1 files changed, 5 insertions, 3 deletions
diff --git a/gnu/packages/libreoffice.scm b/gnu/packages/libreoffice.scm
index 7dd3b69ad4..34480a44df 100644
--- a/gnu/packages/libreoffice.scm
+++ b/gnu/packages/libreoffice.scm
@@ -67,6 +67,7 @@
#:use-module (gnu packages image)
#:use-module (gnu packages java)
#:use-module (gnu packages linux)
+ #:use-module (gnu packages logging)
#:use-module (gnu packages maths)
#:use-module (gnu packages nss)
#:use-module (gnu packages openldap)
@@ -85,7 +86,7 @@
(define-public ixion
(package
(name "ixion")
- (version "0.14.1")
+ (version "0.15.0")
(source
(origin
(method url-fetch)
@@ -93,13 +94,14 @@
version ".tar.xz"))
(sha256
(base32
- "14gdd6div4l22vnz3jn2qjxgjly98ck6p8c1v7386c41rx7kilba"))))
+ "1rmrl2zjzi4z0abf2cd54acypkccdhx2065dlyzy6xg83gv0mxmi"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))
(inputs
`(("mdds" ,mdds)
- ("python" ,python)))
+ ("python" ,python)
+ ("spdlog" ,spdlog)))
(home-page "https://gitlab.com/ixion/ixion")
(synopsis "General purpose formula parser and interpreter")
(description "Ixion is a library for calculating the results of formula