summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-02-12 21:16:57 -0500
committerLeo Famulari <leo@famulari.name>2020-02-13 19:44:28 -0500
commita2c885b31c96950345980d1f23b1c67227d6e7db (patch)
tree374b8264ecbf156e470b1b306b59803925a767f3
parenta726d91d0cdbf3d0422c8ca21b70403ce458dadc (diff)
downloadpatches-a2c885b31c96950345980d1f23b1c67227d6e7db.tar
patches-a2c885b31c96950345980d1f23b1c67227d6e7db.tar.gz
gnu: go-github-com-gogo-protobuf: Update to 1.3.1.
* gnu/packages/golang.scm (go-github-com-gogo-protobuf): Update to 1.3.1.
-rw-r--r--gnu/packages/golang.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 9150d66f99..c17c605229 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -1792,7 +1792,7 @@ and lookup requests. Browse requests are not supported yet.")
(define-public go-github-com-gogo-protobuf
(package
(name "go-github-com-gogo-protobuf")
- (version "1.2.1")
+ (version "1.3.1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -1801,7 +1801,7 @@ and lookup requests. Browse requests are not supported yet.")
(file-name (git-file-name name version))
(sha256
(base32
- "06yqa6h0kw3gr5pc3qmas7f7435a96zf7iw7p0l00r2hqf6fqq6m"))))
+ "0x77x64sxjgfhmbijqfzmj8h4ar25l2w97h01q3cqs1wk7zfnkhp"))))
(build-system go-build-system)
(arguments
`(#:import-path "github.com/gogo/protobuf"