summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2019-10-16 15:16:25 -0400
committerLeo Famulari <leo@famulari.name>2020-02-13 19:44:26 -0500
commit75f36ad6d2f941b45f9d53f9899b1514be5235fa (patch)
treea25c9842c1f9c088383e6f6b49603c13019e131a
parent0d793a59cf701cc1ea4afb6266583c9ce473bdf7 (diff)
downloadpatches-75f36ad6d2f941b45f9d53f9899b1514be5235fa.tar
patches-75f36ad6d2f941b45f9d53f9899b1514be5235fa.tar.gz
gnu: go-github-com-prometheus-procfs: Update to 0.0.4.
* gnu/packages/syncthing.scm (go-github-com-prometheus-procfs): Update to 0.0.4.
-rw-r--r--gnu/packages/syncthing.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 22c62387a8..aaf57878f8 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -894,7 +894,7 @@ Prometheus metrics.")
(define-public go-github-com-prometheus-procfs
(package
(name "go-github-com-prometheus-procfs")
- (version "0.0.3")
+ (version "0.0.4")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -903,7 +903,7 @@ Prometheus metrics.")
(file-name (git-file-name name version))
(sha256
(base32
- "18c4m795fwng8f8qa395f3crvamlbk5y5afk8b5rzyisnmjq774y"))))
+ "1z5jq5rjala0a0di4nwk1rai0z9f73qwqj6mgcbpjbg2qknlb544"))))
(build-system go-build-system)
(arguments
'(#:import-path "github.com/prometheus/procfs"