summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2016-01-31 15:31:49 -0500
committerDavid Thompson <dthompson2@worcester.edu>2016-01-31 15:32:18 -0500
commitd1a0bba029b9a64d505c8970e43da256e2164946 (patch)
tree10c00dc4f94694f3261c6a547b746621e715afb1
parente5a2edeba04406b652179e4675d845f4432baa02 (diff)
downloadpatches-d1a0bba029b9a64d505c8970e43da256e2164946.tar
patches-d1a0bba029b9a64d505c8970e43da256e2164946.tar.gz
gnu: obs: Update to 0.13.0.
* gnu/packages/video.scm (obs): Upgrade to 0.13.0.
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 00166d5c46..f2d3f65dd6 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1305,7 +1305,7 @@ be used for realtime video capture via Linux-specific APIs.")
(define-public obs
(package
(name "obs")
- (version "0.12.4")
+ (version "0.13.0")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/jp9000/obs-studio"
@@ -1313,7 +1313,7 @@ be used for realtime video capture via Linux-specific APIs.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0b1xb5vd3g4h7m1hsjzsq3bbbnqb2n6mpmq6ix4yyy72g087rjk1"))))
+ "1rk5yfcqwjj4a8bj35fsfzk5qlsf5ylsy0z7kdrpl3fhnmla2izz"))))
(build-system cmake-build-system)
(arguments '(#:tests? #f)) ; no tests
(native-inputs