summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-11-23 14:48:14 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-11-23 15:40:10 +0100
commit97610a661482cf28d580054d48a26557ee90f877 (patch)
tree346acb6ddd7ee8bd4cb79f024b1ad178ad25d12b
parentaf6533d442a5217e94d91d79f1ffea73c7140810 (diff)
downloadpatches-97610a661482cf28d580054d48a26557ee90f877.tar
patches-97610a661482cf28d580054d48a26557ee90f877.tar.gz
gnu: python-whatever: Update to 0.6.
* gnu/packages/python-xyz.scm (python-whatever): Update to 0.6.
-rw-r--r--gnu/packages/python-xyz.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 8d53a59c40..684a41f70c 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -14820,15 +14820,14 @@ files, and Makefiles.")
(define-public python-whatever
(package
(name "python-whatever")
- (version "0.5")
+ (version "0.6")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/Suor/whatever/archive/" version
".tar.gz"))
(sha256
- (base32
- "1iqvnaf0zpc6b4rvbqq4xy45mszcscyzpzknv8wg6j84pbp22sap"))
+ (base32 "1rchg9hrlvw4sn20lq1zspczr4x1pv57c02gv73igiqx1hqpy2nc"))
(file-name (string-append name "-" version ".tar.gz"))))
(build-system python-build-system)
(arguments