summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-02-11 18:26:04 +0200
committerEfraim Flashner <efraim@flashner.co.il>2020-02-11 20:23:19 +0200
commit7f9e0380eb8bc8bfbb7b54a8db9e5de151e9c2a1 (patch)
tree3619ef63b7cbd7557bf80b33700dcfadef49cc8c
parent59e84ce34b4a20405e9b1adfe6a92c620fad4013 (diff)
downloadpatches-7f9e0380eb8bc8bfbb7b54a8db9e5de151e9c2a1.tar
patches-7f9e0380eb8bc8bfbb7b54a8db9e5de151e9c2a1.tar.gz
gnu: rust-stdweb-internal-test-macro-0.1: Update to 0.1.1.
* gnu/packages/crates-io.scm (rust-stdweb-internal-test-macro): Update to 0.1.1. [arguments]: Add rust-proc-macro2-1.0, rust-quote-1.0 to cargo-inputs. [properties]: Remove field.
-rw-r--r--gnu/packages/crates-io.scm9
1 files changed, 6 insertions, 3 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index cc9cfcb865..a8fbebd0bf 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -11901,7 +11901,7 @@ crate.")
(define-public rust-stdweb-internal-test-macro-0.1
(package
(name "rust-stdweb-internal-test-macro")
- (version "0.1.0")
+ (version "0.1.1")
(source
(origin
(method url-fetch)
@@ -11909,13 +11909,16 @@ crate.")
(file-name (string-append name "-" version ".crate"))
(sha256
(base32
- "12rrm7p77xnm3xacgn3rgniiyyjb4gq7902wpbljsvbx045z69l2"))))
+ "0wx3jlm98qrg1pdw149fprzs9x3x3igqkm5ll23jv2v62yddfrjf"))))
(build-system cargo-build-system)
+ (arguments
+ `(#:cargo-inputs
+ (("rust-proc-macro2" ,rust-proc-macro2-1.0)
+ ("rust-quote" ,rust-quote-1.0))))
(home-page "https://github.com/koute/stdweb")
(synopsis "Internal crate of the `stdweb` crate")
(description
"Internal crate of the @code{stdweb} crate.")
- (properties '((hidden? . #t)))
(license (list license:asl2.0
license:expat))))