summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-02-11 17:13:34 -0500
committerMark H Weaver <mhw@netris.org>2020-02-11 17:13:34 -0500
commit77189a3864af548e3615704da5a919995170f1d6 (patch)
tree1e58372df568e0194d8bc3ad45a9e6cd3657087a
parentf92440ebd58a032ed0652e4c7dc617d606eedbce (diff)
downloadpatches-77189a3864af548e3615704da5a919995170f1d6.tar
patches-77189a3864af548e3615704da5a919995170f1d6.tar.gz
gnu: linux-libre: Update to 5.4.19.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.19. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9b76d78b93..53029db709 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -359,10 +359,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
"linux-" version ".tar.xz"))
(sha256 hash)))
-(define-public linux-libre-5.4-version "5.4.18")
+(define-public linux-libre-5.4-version "5.4.19")
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "12ad4fnxag16ar2afiljv4nnv15i4f493sz6m7i9qgjld7yz3scj")))
+ (hash (base32 "1f3pzg8vai5qz19gy9gf3rxs2z4dsw78zjkkfnha8iiy2mqvk14m")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))