summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-02-11 18:30:46 +0200
committerEfraim Flashner <efraim@flashner.co.il>2020-02-11 20:23:19 +0200
commit113afb4990bd6588f1587828dbd97c52496f568d (patch)
treeb69d6f06671581431d87c9aa8251be407cd7d5c0
parent41f7daa7e2f588e6621d68b8c6dbc913036c4c0e (diff)
downloadpatches-113afb4990bd6588f1587828dbd97c52496f568d.tar
patches-113afb4990bd6588f1587828dbd97c52496f568d.tar.gz
gnu: rust-strsim-0.9: Upgrade to 0.9.3.
* gnu/packages/crates-io.scm (rust-strsim-0.9): Update to 0.9.3. [properties]: Remove field. (rust-strsim-0.8)[properties]: Same.
-rw-r--r--gnu/packages/crates-io.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index d4cd563887..3ed6e575d6 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -12057,7 +12057,7 @@ developed as part of the Servo project.")
(define-public rust-strsim-0.9
(package
(name "rust-strsim")
- (version "0.9.2")
+ (version "0.9.3")
(source
(origin
(method url-fetch)
@@ -12065,14 +12065,13 @@ developed as part of the Servo project.")
(file-name (string-append name "-" version ".crate"))
(sha256
(base32
- "1xphwhf86yxxmcpvm4mikj8ls41f6nf7gqyjm98b74mfk81h6b03"))))
+ "0k497pv882qn3q977ckznm13vxx927g8s1swvcv68j3c1pccwik4"))))
(build-system cargo-build-system)
(home-page "https://github.com/dguo/strsim-rs")
(synopsis "Rust implementations of string similarity metrics")
(description "This crate includes implementations of string similarity
metrics. It includes Hamming, Levenshtein, OSA, Damerau-Levenshtein, Jaro,
and Jaro-Winkler.")
- (properties '((hidden? . #t)))
(license license:expat)))
(define-public rust-strsim-0.8