summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-03-22 20:50:16 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-03-23 02:53:15 +0100
commit7c4279322eaa800fae0e7197ec4757764a162f6c (patch)
tree43f8f923de19c68de3a8ba9803c9beff941d6f2f
parentfd2662e950d29e1f31a664adbd56c9f225794a32 (diff)
downloadpatches-7c4279322eaa800fae0e7197ec4757764a162f6c.tar
patches-7c4279322eaa800fae0e7197ec4757764a162f6c.tar.gz
gnu: python-drmaa: Update to 0.7.7.
* gnu/packages/python.scm (python-drmaa): Update to 0.7.7.
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index b156214ac5..1e04639aa3 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4805,7 +4805,7 @@ etc. The core of this module is a decorator factory.")
(define-public python-drmaa
(package
(name "python-drmaa")
- (version "0.7.6")
+ (version "0.7.7")
(source
(origin
(method url-fetch)
@@ -4813,7 +4813,7 @@ etc. The core of this module is a decorator factory.")
"https://pypi.python.org/packages/source/d/drmaa/drmaa-"
version ".tar.gz"))
(sha256
- (base32 "0bzl9f9g34dlhwf09i3fdv7dqqzf2iq0w7d6c2bafx1nlap8qfbh"))))
+ (base32 "0xzqriqyvk5b8hszbavsyxd29wm3sxirm8zvvdm73rs2iq7w4hkx"))))
(build-system python-build-system)
;; The test suite requires libdrmaa which is provided by the cluster
;; environment. At runtime the environment variable DRMAA_LIBRARY_PATH