summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTanguy Le Carrour <tanguy@bioneland.org>2020-02-05 18:05:53 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-02-05 22:03:34 +0100
commit20c9914eabc4355690a3421768e8331e2ccf2a7a (patch)
treea8a1d9ba487e0581a37799ff36a826476a63d755
parent6cd07787ab371240caaf990a2e16cb48290e25d0 (diff)
downloadpatches-20c9914eabc4355690a3421768e8331e2ccf2a7a.tar
patches-20c9914eabc4355690a3421768e8331e2ccf2a7a.tar.gz
gnu: python-tomlkit: Update to 0.5.8.
* gnu/packages/python-xyz.scm (python-tomlkit): Update to 0.5.8. Signed-off-by: Marius Bakke <mbakke@fastmail.com>
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 2fb121dfee..ca80e43289 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -10462,14 +10462,14 @@ docstring and colored output.")
(define-public python-tomlkit
(package
(name "python-tomlkit")
- (version "0.5.7")
+ (version "0.5.8")
(source
(origin
(method url-fetch)
(uri (pypi-uri "tomlkit" version))
(sha256
(base32
- "18820ga5z3if1w8dvykxrfm000akracq01ic402xrbljgbn5grn4"))))
+ "0sf2a4q61kf344hjbw8kb6za1hlccl89j9lzqw0l2zpddp0hrh9j"))))
(build-system python-build-system)
(native-inputs
`(("python-pytest" ,python-pytest)))