summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGuillaume Le Vaillant <glv@posteo.net>2020-02-04 11:28:44 +0100
committerGuillaume Le Vaillant <glv@posteo.net>2020-02-04 16:33:55 +0100
commit54dc3ba2fb0061f41bc14d4edeee1a2dbe793701 (patch)
tree637d0c567ba7c26526d16c8ce78a056aa46a3b3a
parent6fdfef668ae19e83945ef4e0e42b5a9ceeb5c1ed (diff)
downloadpatches-54dc3ba2fb0061f41bc14d4edeee1a2dbe793701.tar
patches-54dc3ba2fb0061f41bc14d4edeee1a2dbe793701.tar.gz
gnu: Add ecl-cl-ppcre-unicode.
* gnu/packages/lisp-xyz.scm (ecl-cl-ppcre-unicode): New variable.
-rw-r--r--gnu/packages/lisp-xyz.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/lisp-xyz.scm b/gnu/packages/lisp-xyz.scm
index 0c705ab173..e7372988db 100644
--- a/gnu/packages/lisp-xyz.scm
+++ b/gnu/packages/lisp-xyz.scm
@@ -625,6 +625,9 @@ from other CLXes around the net.")
`(("sbcl-cl-ppcre" ,sbcl-cl-ppcre)
("sbcl-cl-unicode" ,sbcl-cl-unicode)))))
+(define-public ecl-cl-ppcre-unicode
+ (sbcl-package->ecl-package sbcl-cl-ppcre-unicode))
+
;; The slynk that users expect to install includes all of slynk's contrib
;; modules. Therefore, we build the base module and all contribs first; then
;; we expose the union of these as `sbcl-slynk'. The following variable