summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-01-31 17:58:49 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-02-03 12:34:31 +0100
commitbf16482c8c48d301dae8b2be80e2fdf23c6fa8f0 (patch)
treeff9353d4dda8e090fd79a768cf9a5ab48abb28b1
parentd441a6455051d70d7ff0d951c7e68318499b1739 (diff)
downloadpatches-bf16482c8c48d301dae8b2be80e2fdf23c6fa8f0.tar
patches-bf16482c8c48d301dae8b2be80e2fdf23c6fa8f0.tar.gz
gnu: rsync: Fix cross-compilation.
* gnu/packages/rsync.scm (rsync)[inputs]: Move PERL ... [native-inputs]: ... here.
-rw-r--r--gnu/packages/rsync.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/rsync.scm b/gnu/packages/rsync.scm
index 7be18cb8e3..74efae753c 100644
--- a/gnu/packages/rsync.scm
+++ b/gnu/packages/rsync.scm
@@ -47,8 +47,10 @@
(base32
"1h0011dj6jgqpgribir4anljjv7bbrdcs8g91pbsmzf5zr75bk2m"))))
(build-system gnu-build-system)
- (inputs `(("perl" ,perl)
- ("acl" ,acl)))
+ (native-inputs
+ `(("perl" ,perl)))
+ (inputs
+ `(("acl" ,acl)))
(synopsis "Remote (and local) file copying tool")
(description
"Rsync is a fast and versatile file copying tool. It can copy locally,