summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVagrant Cascadian <vagrant@debian.org>2020-02-01 04:18:12 +0000
committerVagrant Cascadian <vagrant@debian.org>2020-01-31 20:22:30 -0800
commit7d06364563bb800d8242be54011716c1b627ee91 (patch)
tree6016272642ada16f78ffd2ff50e69ee03cb9da88
parent01501a308c515b1d77c127fa4b5103827951b4e6 (diff)
downloadpatches-7d06364563bb800d8242be54011716c1b627ee91.tar
patches-7d06364563bb800d8242be54011716c1b627ee91.tar.gz
gnu: Add u-boot-sifive-fu540.
* gnu/packages/bootloaders (u-boot-sifive-fu540): New variable.
-rw-r--r--gnu/packages/bootloaders.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/bootloaders.scm b/gnu/packages/bootloaders.scm
index 5b2db2cf9f..2d39d51e1f 100644
--- a/gnu/packages/bootloaders.scm
+++ b/gnu/packages/bootloaders.scm
@@ -754,6 +754,9 @@ to Novena upstream, does not load u-boot.img from the first partition.")
(define-public u-boot-qemu-riscv64-smode
(make-u-boot-package "qemu-riscv64_smode" "riscv64-linux-gnu"))
+(define-public u-boot-sifive-fu540
+ (make-u-boot-package "sifive_fu540" "riscv64-linux-gnu"))
+
(define-public u-boot-rock64-rk3328
(let ((base (make-u-boot-package "rock64-rk3328" "aarch64-linux-gnu")))
(package