summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimotej Lazar <timotej.lazar@araneo.si>2020-02-02 15:43:05 +0100
committerEfraim Flashner <efraim@flashner.co.il>2020-02-02 20:50:33 +0200
commit5e8a7edce9aec0919c48c846d8d1bc15cbbf757a (patch)
tree83adff9d6857ea9bbef202ac0065ffb4af8aa140
parentfb9d6f0f9422931aba1095e854a094c17284f4b9 (diff)
downloadpatches-5e8a7edce9aec0919c48c846d8d1bc15cbbf757a.tar
patches-5e8a7edce9aec0919c48c846d8d1bc15cbbf757a.tar.gz
gnu: Add Slovenian Aspell dictionary.
* gnu/packages/aspell.scm (aspell-dict-sl): New variable. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
-rw-r--r--gnu/packages/aspell.scm9
1 files changed, 9 insertions, 0 deletions
diff --git a/gnu/packages/aspell.scm b/gnu/packages/aspell.scm
index af38c149c2..c88b8a25a2 100644
--- a/gnu/packages/aspell.scm
+++ b/gnu/packages/aspell.scm
@@ -7,6 +7,7 @@
;;; Copyright © 2016 Theodoros Foradis <theodoros@foradis.org>
;;; Copyright © 2016, 2017, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2019 Jens Mølgaard <jens@zete.tk>
+;;; Copyright © 2020 Timotej Lazar <timotej.lazar@araneo.si>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -319,6 +320,14 @@ dictionaries, including personal ones.")
(base32
"0ip6nq43hcr7vvzbv4lwwmlwgfa60hrhsldh9xy3zg2prv6bcaaw")))
+(define-public aspell-dict-sl
+ (aspell-dictionary "sl" "Slovenian"
+ #:version "0.50-0"
+ #:prefix "aspell-"
+ #:sha256
+ (base32
+ "1l9kc5g35flq8kw9jhn2n0bjb4sipjs4qkqzgggs438kywkx2rp5")))
+
(define-public aspell-dict-sv
(aspell-dictionary "sv" "Swedish"
#:version "0.51-0"